Transfer always fails

Added by Justa Guy over 4 years ago

I have 3 files which for whatever reason never can complete their transfer to the share.

Tried over a dozen times each via NFS & FTP.

It's a 52 GB .tar & seems to fail about halfway through every time.

At one point I was lucky enough to be around when the error was visible & got a screenshot.

If someone could explain how to make NexentaStor logging useful I'd appreciate that, as it's not clear to me by just looking through the interface. Thus, I have no idea what's happening on the server when this occurs.

I tried with and without the cache flush enabled, no effect.

Please advise.


Content-Type: text/html; charset=utf-8 Set-Cookie: _redmine_session=BAh7BiIKZmxhc2hJQzonQWN0aW9uQ29udHJvbGxlcjo6Rmxhc2g6OkZsYXNoSGFzaHsABjoKQHVzZWR7AA%3D%3D--cebfb08d300a85bd88dafd1422210ebe7c9a5873; path=/; HttpOnly Status: 500 Internal Server Error X-Powered-By: Phusion Passenger (mod_rails/mod_rack) 2.0.3 ETag: "a60e0f4876d3600b882b5051fecc1cd8" X-Runtime: 358ms Content-Length: 6694 Cache-Control: private, max-age=0, must-revalidate redMine 500 error

Internal error

An error occurred on the page you were trying to access.
If you continue to experience problems please contact your redMine administrator for assistance.

Back